Clients connectivity issue on a standalone AP

Summary

Customer has a standalone AP. Its a new installation. Clients were unable to connect to the SSID.

Question

Why are my clients have trouble connecting to the Internet?

Customer Environment

Standalone AP in an office environment

Root Cause

DHCP server is absent on the network

Troubleshooting Steps

- AP is broadcasting the network name
- Client can see the network name
- Client says it is connected
- But there is no IP address assigned to the client
- This is leading to the Internet connection failure

Workaround

Since there is no DHCP server present on the network use the AP to provide the DHCP IP addresses to the clients. Here is how the setup is done:
1. Go to Configuration --> Local Subnets page
2. Create a new subnet with local and starting IP addresses
3. Specify how many DHCP users are allowed to receive an IP
4. Assign this newly created subnet to the WLAN. This is done on the Configuration --> Wireless --> Specific SSID tab. Choose the "Local Subnet NAT and Route to WAN" option for Packet Forward setting. Choose the subnet that was created in the previous step for the "Local Subnet" setting.
5. From here on, clients connecting to this particular SSID will receive an IP from the AP's subnet. There is no need for an external DHCP server.

Resolution

Use AP as the DHCP server to provide IP addresses to the clients. This should resolve the lack of IP address resulting in network access failures.
 

Article Number:
000001762

Updated:
August 18, 2020 06:31 AM (over 4 years ago)

Tags:
Configuration, Troubleshooting, ZoneFlex Indoor, ZoneFlex Outdoor

Votes:
6

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