AP limit reached in ZD

Summary

AP licenses limit is reached in ZD and so new APs are not joining the controller.

Question

New APs are not connecting to the ZD.

Customer Environment

Zone Director, Access Points.

Root Cause

No.of APs license is consumed on the Zone Director.

Resolution

If we see the follow log message while trying to add new APs to the Zone Director under Zone Director web UI >> Monitor >> All Events/Activities, the log messages indicate that the no.of AP licenses limit is reached on the Zone director and it is refusing the AP connection request.

User-added image

Note : We need to upgrade the licenses on the Zone Director. Once the license is upgraded, then the new APs will connect to the Zone Director.
 

Article Number:
000002543

Updated:
September 23, 2020 07:40 PM (about 4 years ago)

Tags:
Troubleshooting, ZoneDirector, ZoneFlex Indoor, ZoneFlex Outdoor

Votes:
5

This article is:
helpful
not helpful

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