Access Points disconnected on Zone Director due to AP limit reached

Summary

Access Point got disconnected on the ZD and shows message as "Connection request from AP[RuckusAP6] refused; AP limit reached"

Customer Environment

Zone Director with Access Points

Root Cause

Less number of license on the Zone Director than the connected Access Points

Troubleshooting Steps

  • Check the number of license that Zone Director, you could check this under Dashboard >> System Overview - under Licensed APs.
  • Then check number of APs connected Devices Overview under - # of APs.
  • Number of License on Dashboard>Licensed APs should not be less than the # of APs under Devices Overview. Below is the screen shot from the ZD that had issue :

System Overview_Devices Overview

Licensed APs : shows as 25 and # of APs shows as 26. This is the reason why the AP is showing as disconnected and shows error message as Connection request from AP[RuckusAP] refused; AP limit reached”.

 

 

Workaround

If the you see similar messages below is the workaround

  • Using Temporary License file would helpful and could manage additional Access Points for 30days.
  • The Temporary license file should not have been used previously, if not uploaded early then proceed to further steps. If its used then contact Ruckus Technical Support for further assistance .
  • You could request Temporary license by log in to your Ruckus support Portal (Contact [email protected] for portal access/issues), filling the information and select the right Model of Zone Director. An automatic email would send the temporary license file with instructions.
  • Download the Temporary license file and upload it in the Zone Director (Administer > License by Choose File button).
  • If you check the Dashboard now the Licensed Apswill be the Maximum number of Access Points the Zone Director Model could manage. Below is the Maximum number the Zone Director would handle

 

Zone Director Model

Maximum number of APs

1000/1100

Upto 50

3000

Upto 500

5000

Upto 1000

 

 

Resolution

As this issue is due to License of Zone Director,  purchasing additional licenses should fix the issue.

Article Number:
000002549

Updated:
August 18, 2020 03:51 AM (over 4 years ago)

Tags:
Performance, Installation, Troubleshooting, Known Issues and Workarounds, ZoneDirector, ZoneFlex Indoor, ZoneFlex Outdoor

Votes:
6

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