Ping wired access to ZD unavailable

Summary

The ZD is unreachable via ping and thus inaccessible via GUI.

Question

Why can't I ping the ZD while connected to network or even after factory defaulting it?

Customer Environment

Customer can not ping ZD when connected to a wired port at the ZD.

Root Cause

Issue could be related to forgotten password, or client wired connectivity issue, configuration, or just bad ZD.

Troubleshooting Steps

N/A.

Workaround

If you’ve forgotten the IP address, we can extract it from a debug info file.  Or, if the ZD is getting an IP address from a DHCP server, check the DHCP server scope and look for the mac address of the ZD.  Another thing you can do is to connect a client to one of the ZD ports, have it get a DHCP server IP, try to ping the Gateway.
 
If it’s a new installation, then follow the procedure below:
  • Factory default ZD.
  • Check to see if the ZD has green LED flashing.
  • Connect a computer directly to ZD.
  • Make sure your Ethernet connection at the ZD and AP are both lit, ZD port green if 1000BT or orange if 100BT
  • Try to ping ZD’s factory default IP = 192.168.0.2.
There are many instances where the client’s setting come into play and modifying the client settings does fix the inaccessible issue.  Make sure to do the following things from a wired client perspective when trying to access the ZD after factory defaulting, wired connected to ZD port:
  • Disabled your wireless interface.
  • Make sure that your computer is on the same subnet as 192.168.0.2/24
  • Disable your windows firewall.
  • Disable your antivirus SW
  • If the above does not work, try a different laptop.
If you can then ping the ZD and still cannot access it via GUI at all:
  • Delete all cookies/history, make sure that you look at the released notes and see the supported browsers.
  • Make sure that you have
  • Try various browsers
  • Try a different machine
  • Make sure java is loading in the machine

Resolution

If you’re certain that you’ve tried all of the steps above, please contact Ruckus support and be specific (with screen captures perhaps) as to where you’re stuck in the access process.

Article Number:
000003578

Updated:
May 06, 2021 12:50 AM (over 3 years ago)

Tags:
Installation, System Network Management, Troubleshooting, ZoneDirector

Votes:
1

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