Services in IOT controller is offline even after hours

Summary

What could be the problem if the services are offline on a vRIoT new instance after hours.

Question

Why is the services in offline state for hours in a new vRIoT controller instance?

Customer Environment

Ruckus IoT (vRIoT)

Root Cause

Ports 123 or NTP, 1883, and 8883 was not open in the network.

Troubleshooting Steps

  • A new vRIoT instance has been created.
  • The services does not come online even after 1 or 2 hours.
  • The GUI will say that the services are still starting.
  • In the console access, it will be mentioned that "Application not running"

Resolution

  • Below is the screenshot taken from the GUI
User-added image
  • Below screenshot is taken from the console of the vRIoT controller.
User-added image
  • Ports 123 or NTP, 1883, and 8883 must be open for the services to be up.

Article Number:
000010132

Updated:
February 28, 2020 04:55 AM (almost 5 years ago)

Tags:
Configuration, Troubleshooting, vRIoT

Votes:
4

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