SZ Server List was lost in AP

Summary

When the customer leave APs in their lab, the customer found SZ Server List was removed.

Question

Why SZ Server LIst was lost?

Customer Environment

solo image M510 SZ124

Root Cause

AP will remove SZ Server List after automatically reboot because of reachability issue with SCG.

Symptoms

The customer configured SZ ip on AP (by set scg ip <SZ IP>) that had solo image and left it in the lab. SZ controller was powered off at that time.
When they powered on SZ controller another day, AP did not join SZ and the customer found SZ Server List was 'Not found'.

 

---

SCG Service is enabled.
AP is not managed by SCG.
State: CONN_GET_ADDR_STATE
Server List: Not found

Resolution

AP will reboot after default 7200 sec if AP do not have reachability to SZ controller and then SZ Server List will be removed to reduce frequently reboot.
The customer needs to power off AP after configuring SZ ip if configured SZ IP is not reachable.

Article Number:
000011711

Updated:
June 16, 2021 02:37 PM (over 3 years ago)

Tags:
Configuration, Troubleshooting, SmartCell AP

Votes:
2

This article is:
helpful
not helpful

Working...Please wait

This is here to prevent you from accidentally submitting twice.

The page will automatically refresh.

Alert!!

Close