Vocera Best Practices

Summary

Compilation of current best practice guides from Ruckus and Vocera.

Question

Where should I start when running Vocera products over a Ruckus Wireless Network

Customer Environment

Ruckus Wireless Managed WLAN with Vocera products.

Root Cause

Issues resulting from power matching ( asymmetry ), QoS, contention and system configuration

Troubleshooting Steps

When implementing a Vocera over Ruckus network the best practice guides serve as a starting point and should be followed during implementation rather than as a retrospective attempt to fix site issues. 

Reference Documents: 

            (Vocera recommendations for Ruckus networks, page 97)

Ruckus Vocera Recommendations: 
 
1. Create a separate SSID/VLAN for Vocera devices
2. No Mesh. If enabled return the system to factory setting and rebuild the configuration. 
3. QoS - Handled by smart cast 
4. Background Scanning: Leave as Default. Currently 20 seconds. 
5. IGMP - enabled by default - suggest enabled on Vocera
6. Channel Selection: Automatic works well - times when hard-coding required. 
7. Configure power at 1/2 to address device asymmetry. 

For details on conducting the site survey see the Ruckus VoWLAN with Vocera guide linked above. 

Article Number:
000002922

Updated:
March 30, 2021 02:47 AM (over 3 years ago)

Tags:
Performance, Troubleshooting, ZoneDirector

Votes:
0

This article is:
helpful
not helpful

Working...Please wait

This is here to prevent you from accidentally submitting twice.

The page will automatically refresh.

Alert!!

Close