Heartbeats lost message from an AP and prevention

Summary

This article explains possible reasons for a heartbeats lost message and how to prevent them.

Question

What will cause a heartbeats lost message and how can I prevent them?

Customer Environment

ZoneDirector managed wireless network.

Root Cause

APs and ZD send heartbeat messages to each other to tell their presence to the other side. By default APs send out these messages at 40 second interval. If ZD doesn't receive 2 such messages consecutively, it will flag it as a heartbeats lost event. There could be several reasons for these messages fail to reach the ZD: 1. Faulty network components or bad cabling 2. Intermittent power issues 3. Old firmware running on the APs which could cause unexpected reboots or ZD communication process hangs 4. Weak signal to the mesh APs or too many mesh hops in the network 5. Network loops 6. Congested network

Troubleshooting Steps

Check if ping works continuously between ZD and AP networks without any interruption.

Resolution

Possible fixes include:
1. Verify everything from AP all the way to the ZD
2. Make sure UDP ports 12222 and 12223 are opened if there is a firewall in between
3. Check with Ruckus Support and find the appropriate firmware to use

Article Number:
000003945

Updated:
August 18, 2020 07:30 AM (over 3 years ago)

Tags:
Troubleshooting, Known Issues and Workarounds, ZoneDirector, ZoneFlex Indoor, ZoneFlex Outdoor

Votes:
21

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