vSCG License Summery shows "0" License

Summary

You see the AP License Count as "0" when there is no Permanent RTU and AP Licenses applied on the Instance

Question

Why are my AP Licenses not showing up in the License Summary when we have Permanent License?

Customer Environment

vSZ

Root Cause

Trial RTU Licenses has expired

Resolution

On the vSCG >> License Summary if you see the License Count as 0 :



Please Login to vSCG GUI and check if the "Permanent"  "INSTANCE-VSCG" ( Virtual SmartCell Gateway, 1 Instance) License is showing up.

User-added image

If there is NO Permanent "INSTANCE-VSCG" ( Virtual SmartCell Gateway, 1 Instance) on the GUI, you need to Purchase the Licenses.

Permanent RTU is Purchased, please check if you have received a SPA Email for the RTU License

If the SPA Email for the RTU License is received :
Activate the RTU Licenses
Once the RTU is activated, login vSCG GUI  and "Sync Now".
"INSTANCE-VSCG" ( Virtual SmartCell Gateway, 1 Instance)  should get updated on the GUI.

Note : If the you have not received the SPA Email for the RTU License, please contact your Ruckus Partner/Distributor.

Reference Articles :
Steps to activate RTU and AP Licenses on vSCG/vSZ, vSPOT, SCI
Steps to Add Licenses to Virtual Controllers from Support Portal (LiMAN)
Steps to Download License File for Virtual Controllers from Support Portal (LiMAN)
Uploading Licenses on the Virtual Controllers

Article Number:
000004516

Updated:
August 02, 2024 03:17 AM (4 months ago)

Tags:
Support License Activation, Registration, virtual SmartCell Gateway

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