Email SMTP messages not working

Summary

Email setup email works but subsequent alarms are not being sent via SMTP as we are triggering but no messages reaching via email

Question

Why am I not receiving emails via SMTP when alarm is triggered?

Customer Environment

Customer running vSZ SW 3.2.1.0.163 Customer's own private email server.

Root Cause

Outbound firewall controller ports need to be open.

Troubleshooting Steps

Opened AP/ZD communication ports.
Opened all outbound controller ports.

Workaround

N.A.

Resolution

Customer was not receiving any SMTP emails with AP disconnects / reconnects even though SMTP was configured correctly.
- opened AP/ZD communication ports as per KBA-3402, ports open as per the UserGuide/AdminGuide appendix.
- opened all outbound firewall controller ports as per KBA-4316.
Both of these changes did not seem to help.

However, the end-user decided to reboot the controller some days later and after the reboot the issue went away, he is now receiving emails.

Please consult with your Ruckus support Engineer before opening outbound firewall ports and before rebooting the controller.  It might be a better option to allow a certain port, like SMTP port traffic, before opening all outbound firewall ports (as per KBA-4316).

Article Number:
000006060

Updated:
September 26, 2016 04:12 PM (about 8 years ago)

Tags:
Configuration, Installation, Security, Known Issues and Workarounds, virtual SmartCell Gateway

Votes:
1

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