SCI 2.4 is not showing Access Point information from previous dates

Summary

This Article explains why SCI 2.4 is not showing any Access Point Information from previous older dates.

Question

Why SCI 2.4 is not showing data under Access Point Tab from previous dates?

Customer Environment

SCI 2.4, APs

Root Cause

Access Points Reports data will not show for dates prior to the 2.4 install date because the report uses data sources that have been introduced only in SCI 2.4.

Troubleshooting Steps

SCI was upgraded from 2.3 to 2.4 recently.  After upgrade, there was a new Tab for Access Point reports.

Access Point Data Post upgrade to 2.4:
User-added image

No reports from prior to 2.4 upgrade:

User-added image


 

Resolution

SCI's Access Point report will only provide data from the date when SCI was upgraded to 2.4.
No firewall ports blocking any AP traffic as we could see other data showing up as required.

Article Number:
000006269

Updated:
December 27, 2018 11:46 AM (almost 6 years ago)

Tags:
Known Issues and Workarounds, SmartCell Insight

Votes:
0

This article is:
helpful
not helpful

Working...Please wait

This is here to prevent you from accidentally submitting twice.

The page will automatically refresh.

Alert!!

Close