After Cloud log in GUI browser not displaying cloud GUI

Summary

Resolution of the browser is minimized during the login process of Cloud account

Question

Why is my browser not displaying cloud after logging in to cloud account?

Customer Environment

Cloud 16.06 Minimized web browser

Root Cause

Issue is that the resolution of the browser is not maximized

Resolution

The issue is that if the resolution of the browser is minimized during the login process of Cloud account, the browser omits configuration information or might not display the cloud account GUI information after successfully logging in. This has to do with CSS formatting size.
If the display looks as below - Maximize the browser by hitting the middle (maximize) button = User-added image

User-added image

Article Number:
000006290

Updated:
March 07, 2018 11:45 AM (almost 7 years ago)

Tags:
Configuration, Troubleshooting, Known Issues and Workarounds, Ruckus Cloud

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0

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