Cluster Node Restore (TSB 2020-001)

Summary

This Bulletin describes the changes to the Cluster Restore process introduced with SZ 5.2 + software.

Question

Why is my controller node unresponsive after executing a "Cluster Node Restore" with my cluster running SmartZone version 5.2 or higher?

Customer Environment

Upgrading to SZ 5.2 or higher

Root Cause

This was due to SW infrastructure changes within the SZ controller that do not allow this update/restore step to be completed. If attempted, the controller can become unresponsive after the update and subsequent reboot to SZ 5.2 or higher.

Symptoms

Immediately after restoring 5.2 backup on a pre-5.2 node and rebooting the new node could experience a fatal  error, leaving the node unresponsive and unrecoverable. 

Resolution

Please refer to the correct process for “Replacing a Controller Node”  found in the SmartZone 5.2 Administration Guides for either the SZ100 or SZ300: 
SmartZone 5.2.0 (GA) Administrator Guide (SZ100/vSZ-E)
SmartZone 5.2.0 (GA) Administrator Guide (SZ300/vSZ-H)
 

Attachment 1

TSB2020-001 Cluster Restore v2.0.pdf
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Article Number:
000010113

Updated:
April 02, 2020 10:18 AM (over 4 years ago)

Answer Attachment 1
TSB2020-001 Cluster Restore v2.0.pdf
application/pdf
Download
(139 KB)

Tags:
Firmware, Known Issues and Workarounds, SZ300, virtual SmartCell Gateway, SZ100

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