How to Disable AP radios in Ruckus Cloud

Summary

How to disable AP radios in Ruckus Cloud

Question

How to Disable AP radios in Ruckus Cloud?

Customer Environment

Ruckus APs managed by Ruckus Cloud

Root Cause

Configuration scope to disable AP radios on Cloud

Resolution

The Ruckus Cloud managed APs will have all radios enabled by default. In circumstances where the site survey or infrastructure demands some radios to be turned off, we need to do the configuration change from each AP on Ruckus Cloud.

1. On the navigation bar, click Wi-Fi > Access Points > AP List.
The AP List page is displayed.
2. Click the name of the AP for which you want to customize the AP radio settings, then on the Overview page, click Configure. Alternatively, click the checkbox for the specific AP name, then click Edit.
3. Select the Radio tab >> Select the Radio Band (2.4GHz/5GHz/6GHz) and then Click on Customize

Select the Radio band and Click on Customize
Note: By default, the Wi-Fi Radio Settings page is displayed. The default setting is to use the radio settings of the venue (the fields are all inactive and grayed out). To customize any of the radio settings, click the Customize option; the fields become active, allowing you to modify the settings.
The AP configuration page is displayed. By default, the General tab is displayed.


4. Use the Toggle button to disable the radio >> Click on Apply

Toggle the enable button
Note: Unlike the other radio options, the radio enable/disable option is only available in AP Configuration page and not available in Venue or AP Group level.


To revert the changes or use the same settings as Venue, click on Use Venue Settings.
 

Article Number:
000014629

Updated:
December 11, 2024 02:52 PM (3 months ago)

Tags:
Configuration, Ruckus Cloud WiFi

Votes:
0

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