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Can not see AP list in specific zone

Summary

The customer tried to see AP list, but the error was popup.

Question

The customer move to Zone, but AP list was not shown with the error.

 

Customer Environment

R6.1.0 vSZ-H vSZ-E SZ-124 SZ-144

Root Cause

This is a software bug and it was fixed in ER-11775. Space was added in AP version information as below, so it caused the issue. "6.1.0.0.9213 "

Troubleshooting Steps

Popup error tells that wrong information will include "9213".

1. Enabling debug on Statshandler or Core app.
2. Wait for 30 mins
3. Download ap-gpb-payload.log under Statshandler or Core app.
4. Look for the log with "9213 "

---
2023-10-03 09:05:58,298 [apBinaryExecutorChannel-1] [80:BC:37:2E:A7:A0][0][GPB-ApStatus]version: 1 ap_status_data { APSystem { ap: "80:BC:37:2E:A7:A0" usbDeviceVersion: "" usbDeviceVID: "" usbDevicePID: "" gpsInfo: "" countryCode: "JP" timestamp: 1696323956 seqNumber: 25344 zone_id: "9981eb59-5000-42cc-8992-38cbdca071bb" zoneName: "Doutor" timeZone: "JST-9" gatewayIp: "192.168.10.1" lastRebootReason: "power cycle" totalBootCount: 1 mtuSize: 1500 rejoinCount: 0 rejoinReason: "" oops: "" lossConnectBootCnt: 0 deviceName: "APR350RU0934" location: "" fwVersion: "6.1.0.0.9213 "
---

Above log tells AP:80:BC:37:2E:A7:A0 caused this issue.
It report version "6.1.0.0.9213 ", but it should be ""6.1.0.0.9213".
The blank is added after 9213.
 

Resolution

R6.1.2 does not have this issue, so you should upgrade to R6.1.2 or later releases.
If you can not upgrade, reboot the problematic APs.

Article Number:
000014899

Updated:
July 03, 2025 07:44 PM (11 months ago)

Tags:
Troubleshooting, SmartCell Gateway

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