How to Download ZD Entitlement File

Summary

Article provides step by step instructions on how to download an entitlement file. This is specially useful, if you have upgraded to 9.8.1 and above firmware. By downloading and uploading this file, the warning message on the controller's dashboard should go away.

Question

How to Download ZD Entitlement File?

Customer Environment

ZD managed wireless network

Root Cause

ZD being upgraded to version =>9.8.1 displays the warning message about the support contract on the UI

Workaround

If the message does not go away, please contact RUCKUS Support.

You can contact RUCKUS Support through the contact page on the RUCKUS website Contact Us , through the Fetch chat bot, or by +1 (855) 478-2587

Resolution

If you want to check the Support Contract status before downloading the Support Entitlement File please use the below link
https://support.ruckuswireless.com/tools/warranty_checker


You can also refer to article on How to check the support contract status of Assets
https://support.ruckuswireless.com/articles/000004543


Please follow the below steps to download the Support Entitlement File for Support Portal,

Step 1. Log in to RUCKUS support portal - https://support.ruckuswireless.com. On the home page, select Warranty & RMA and select "Support Service" Missing or Expiring.
User-added image

Step 2. Enter the ZD Serial Number
User-added image

Step 3. Click on Submit to download the Entitlement(.spt) file


Please follow the below steps to Upload the Support Entitlement File on the Controller - 

Step 1. Log in to the ZD GUI using Chrome or Firefox (IE is not recommended) 
Step 2. Navigate to >> Administer >> Support and click on Choose File
User-added image
Step 3. Select the Entitlement(.spt) file from the Downloads section and upload it on the controller.


Post uploading the Support Entitlement File on the ZD, the warning message will go away. Also the Support Contract Start and End date will be displayed on the UI.


Note: The entitlement server takes about 24 hours from the support activation time, to generate the new entitlement file.



 

Article Number:
000003546

Updated:
July 18, 2024 06:33 AM (4 months ago)

Tags:
Performance, Configuration, Firmware, Registration, ZoneDirector

Votes:
2

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