5G radio not broadcasting with WAL_DBGID_DEV_TX_TIMEOUT

Summary

5G radio is not broadcasting and the customer will see the error message on AP supportinfo

Question

Why 5G beacon is not broadcasting?

Customer Environment

AP: Wave1 and Wave2 Channelization is configured as 20MHz This issue can occur in SOLO, ZD, v/SZ and Unleashed APs.

Root Cause

Calibration logic is wrong when channelization of 5G is configured as 20MHz

Symptoms

The customer has configured channelization of 5GHz as 20MHz and the AP has not configured a 5GHz WLAN.
When the AP is configured with 'Auto' channels, it seems to operate correctly.

 

Troubleshooting Steps

The customer will see the following AP syslog output:
---
Dec 18 06:17:57 RuckusAP user.warn kernel: FWLOG: [975737] WAL_DBGID_DEV_TX_TIMEOUT ( 0x5 )
Dec 18 06:17:57 RuckusAP user.warn kernel: FWLOG: [975899] WAL_DBGID_DEV_TX_TIMEOUT ( 0x5 )
Dec 18 06:17:57 RuckusAP user.warn kernel: FWLOG: [976062] WAL_DBGID_DEV_TX_TIMEOUT ( 0x5 )
---

Workaround

Configure channelization to 'Auto' or 40MHz, 80MHz, 160MHz and check the results.

Resolution

The customer needs to change the AP from a 20MHz channel width, to 40, 80 or 160MHz. Alternatively, the SZ can be patched using a KSP in ER-6969.

Article Number:
000008880

Updated:
September 01, 2020 09:03 PM (over 4 years ago)

Tags:
Troubleshooting, Unleashed, ZoneDirector, ZoneFlex Indoor, SmartCell Gateway, virtual SmartCell Gateway

Votes:
4

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