FAQ: Updating AP Device Certificates in SmartZone Legacy Zones

Summary

Updating AP Device Certificates in SmartZone Legacy Zones

Question

Can I refresh AP Certificates in my Legacy version Zones?

Customer Environment

SCG or vSZ-H Customer that has upgraded their SmartZone controller and retained legacy version zones. Any Legacy Zones that do not have the facility to upgrade APs in these zones need to run the appropriate KSP script to allow them to be upgraded via the controller UI.

Root Cause

Only latest SmartZone versions have AP Certificate refresh capability. Zones running other SZ versions need to update AP certificates thru these .KSPs.

Resolution

1. Use the following matrix to determine the required KSP (1, 2 or 3) for the affected SmartZone Legacy zone :
 
 Cluster 
Legacy Zone3.1.x3.2.x3.4.xUpgrades to
3.0.4 and below1113.0.5
3.1.0 - 3.1.12223.1.2
3.2.0xx33.2.1
     
1.      KSP of 3.0.5 AP firmware for 3.0.5/3.1.x/3.2.x cluster (AP_KSP_all_platforms_3_0_5_0_8.ksp)
2.      KSP of 3.1.2 AP firmware for 3.1.x/3.2.x/3.4.x cluster (AP_KSP_all_platforms_3_1_2_0_150.ksp)
3.      KSP of 3.2.1 AP firmware for 3.2.x/3.4.x cluster (AP_KSP_all_platforms_3_2_1_0_695.ksp)
 
2. Apply the KSP patch as per the instructions in this KBA : https://support.ruckuswireless.com/answers/000004058

3. The Web server process of the controller will reboot briefly interrupting connection to the UI interface.

4. APs in the affected Legacy Zone should now be detected and appear as available for cert refresh in the UI under Administration - AP Certificate Replacement. See this KBA for details: https://support.ruckuswireless.com/answers/000005390

Article Number:
000006143

Updated:
August 13, 2020 06:10 AM (10 months ago)

Tags:
Configuration, Installation, Troubleshooting, SmartCell Gateway, virtual SmartCell Gateway

Votes:
0

This article is:
helpful
not helpful

Working...Please wait

This is here to prevent you from accidentally submitting twice.

The page will automatically refresh.