Seeing an error message after I added a 7982/7352 to my network

Summary

Error Showing in the ZD: Model [zf7982] or [zf7352] is not supported; connection request from AP.

Question

Seeing an error message after I added a 7982/7352 to my network

Root Cause

Minimum code versions

Resolution

Error Showing in the ZD:
Model [zf7982] or  [zf7352] is not supported; connection request from AP.
Analysis:
ZF7982 is supported on the code version 9.4 and above and ZF7352 supported from 9.5 and above if the Zone Director is running on a code which is below 9.4/9.5 it will display this error message

Resolution:

Need to update the ZD to the code 9.4 for 7982 to support and 9.5 and above to support ZF7352

Note :  ZD1100/3000/5000 with 9.5 and above version support both ZF7982 and ZF7352. So ZD1000 would not support these AP as the 9.3 version is the highest firmware version available.

Article Number:
000001441

Updated:
January 11, 2014 01:53 PM (almost 5 years ago)

Tags:
Installation, ZoneDirector, ZoneFlex 7982

Votes:
3

This article is:
helpful
not helpful

Working...Please wait

This is here to prevent you from accidentally submitting twice.

The page will automatically refresh.